What is with this constant failure of saying Request Not Allowed?

I just bough Pickaxe and I’m not able to do anything. I’m getting really upset because I’ve not even made successful tools for the past 2 days…

2 Likes

Hey Herman, can you provide a little more context? What is the URL for this tool? Are you experiencing this bug all the time? I will look into it.

It seems so for all my tools. This is one of them that I saved though, for your checking:

For a bit of context, I tried the template version of this Cover Letter generator as well and got the same error

1 Like

Hi @mikegioia I’m still getting this across all my apps despite even creating new ones like ( Hong Kong Coffee Bean Price Collector | Pickaxe (pickaxeproject.com))

I may consider refunding this because it has never been working…

Hi @herman925,

Sorry about your experience. Can you please confirm if this is only happening when using Claude models on your end, or is it also happening with GPT models?

Hi @stephenasuncion , it does seem like it only happens to Claude models. Is there a fix or workaround on this?

1 Like

Thanks for the follow up, @herman925.

It looks like you’re experiencing a region block issue with Claude. We recommend using a different model until it is available for your region.